Votação

O que vocês fazem na ausencia do Haitou Animes??

31% 31% [ 106 ]
8% 8% [ 28 ]
13% 13% [ 44 ]
4% 4% [ 12 ]
6% 6% [ 22 ]
7% 7% [ 23 ]
17% 17% [ 57 ]
9% 9% [ 30 ]
5% 5% [ 18 ]

Total dos votos : 340


Legendas não aparecem (softsub) e mais!...

Ir em baixo

Legendas não aparecem (softsub) e mais!...

Mensagem por Kyub em 23/7/2010, 02:55

É froidz, justo no momento de paz e sossêgo as coisas tendem a dar errado - bagaças!

Bem, tudo aconteceu ainda pouco [ 2:30am D; ] onde eu estava prestes a assistir a um anime muito bom quando, de repente, a legenda trata de não aparecer. Analisei as configurações do ffdshow video decoder e estava tudo nos conformes (h.264/AVC) = libavcodec - Isso ao rodar no wmp (v10). Pois então, resolvi rodar no media player classic, mas esse programa tá todo travado aqui no meu pc - e eu não tenho nem idéia do porquê -, no entanto, as legendas apareceram normalmente. A coisa fica como se eu não tivesse nenhum codec instalado no meu pc. ):

Eu só queria entender o motivo das legendas não terem aparecido normalmente, afinal, antes do erro, eu estava asstindo aos meus animes numa boa, mas passei um tempo fora e quando fui resolver assistir, bugou. Já reinicei o pc, para todos os casos, e nada.
Outra coisa que queria entender é, Por que o meu Media Player Classic trava? Quer dizer, o audio roda numa boa, mas o video, não - e, consequentemente, as legendas [só que elas aparecem].

Eu já tomei um erro como esse, mas não lembro bem como o resolvi. Se por um acaso eu chegar a resolvê-lo ainda hoje, gostaria ao menos de saber o porquê do travamento só pra poder compreender.

._.' E então, alguém? [Por Favor!]
avatar
Kyub

Mensagens : 12
Data de inscrição : 12/07/2010
Idade : 25
Localização : Ananindeua, Pará.

Ver perfil do usuário http://yuri-site.blogspot.com

Voltar ao Topo Ir em baixo

Re: Legendas não aparecem (softsub) e mais!...

Mensagem por wllissonx em 23/7/2010, 12:42

eu não sei o problema com o media player classic; mas sei um player que é muito bom
com legendas softsub: usa o kmplayer...dá até para mudar as cores da legenda ao seu gosto. icon_rock

wllissonx

Mensagens : 64
Data de inscrição : 25/05/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Legendas não aparecem (softsub) e mais!...

Mensagem por AlvoErrado2 em 23/7/2010, 23:39

Pode usar um desinstalador como o Revo Uninstaller e remover os codecs instalados:

Código:
http://www.baixaki.com.br/info/1133-como-usar-o-revo-uninstaller.htm

E depois do Revo usar um limpador de registro como o MV Regclean ou EasyCleaner

Código:
http://www.superdownloads.com.br/download/147/mv-regclean/
http://www.superdownloads.com.br/download/73/easycleaner/

E depois instalar os codecs novamente e verificar se voltou a funcionar.
Ou fazer como eu e usar uma das ferramentas abaixo que verifica quais codecs estão instalados no sistema e diz se alguma está com mau funcionamento e permite corrigir o problema.

Filmerit:

Filmerit é um programa capaz de gerenciar todos os filtros Direct Show e CODECs de vídeo no seu sistema. Se você costuma ter problema com os CODECs que instala no seu computador, e nem sempre consegue o efeito desejado para assistir seus vídeos, execute o programa para não ter mais problemas.

Muitas vezes, por instalação de diversos CODECs ou modificação do registro, os players de vídeo não são capazes de encontrar o CODEC correto para execução. Filmerit registra todos os filtros existentes no seu computador, faz comparações e configura-os corretamente.

Código:

http://www.videohelp.com/tools/Filmerit

Codec-Sniper

Codec Sniper é um programa portátil para Windows que exibe todos os codecs de áudio e vídeo instalados em seu computador. Os codecs são listadas por classe, nome, caminho, versão, e o mais importante, se estão funcionando corretamente ou não. Ao encontrar algum codec que não está funcionando você pode deletá-lo facilmente através do programa, selecionando o Codec e pressionando delete. É possível também salvar a lista de codecs instalados em seu computador em um arquivo de texto.

Código:

http://www.videohelp.com/tools/Codec_Sniper

DXMan

DXMan é uma utilitário capaz de te mostrar os plug-ins e codecs DirectX instalados no seu sistema.
Dele, você poderá abrir o quadro de diálogo de informação e opções de cada um deles, ver os que não se encontram funcionais ou eliminar os que não deseje. Uma forma clara e transparente de visualizar ou editar esta biblioteca e todos seus elementos.

Código:

http://www.videohelp.com/tools/DXMan

Codec Tweak Tool

Codec Tweak Tool permite realizar vários ajustes e verificações a partir de um só programa de forma rápida e fácil, tais como desabilitar CODECs e filtros não utilizados, fazer varredura por CODECs corrompidos e também gerar uma lista detalhada de CODECs e filtros instalados. Com estes recursos será possível não somente ajustar o sistema ao seu gosto, como também descobrir o motivo pelo qual aquele vídeo que você quer muito assistir não está reproduzindo corretamente em seu computador. O programa não necessita de instalação, sendo possível leva-lo em seu pendrive.

Código:
http://www.videohelp.com/tools/Codec_Tweak_Tool

Sherlock - The Codec Detective

Problemas de reprodução de áudio e vídeo muitas vezes pode ser causado por não ter o codec correto instalado no seu computador, ou mesmo a versão errada instalada. Agora você tem uma ferramenta gratuita fácil de usar, livre de spywares, adwares e cookies, que permite verificar a disponibilidade de codecs no Windows e averiguar se tem algum codec com problema.

Código:
http://www.free-codecs.com/download/Sherlock_The_Codec_Detective.htm


Tutorial sobre como resolver problemas com codecs em vídeos HD (H264):

Código:
http://forum.legendas.tv/showthread.php?10255-Tutorial-Resolvendo-problemas-com-codecs-em-videos-HD

Tutorial sobre como configurar o Media Player Classic:

Código:
http://www.umtudo.com/configurando-o-media-player-classic/


E quanto ao The KMPlayer ele é igual muito outros, o diferencial é que ele vem com codecs embutidos e não precisa dos codecs do sistema para rodar os vídeos, mas também pode ser configurado para usar os codecs instalados no sistema. Recomendo também baixar o Media Player Classic - Home Cinema que também tem codecs internos e não tem vários bugs que a versão normal do Media Player Classic tem.

Código:
http://sourceforge.net/projects/mpc-hc/

Eu geralmente uso a ultima versão do ffdshow que eu baixo da página oficial, eu não instalo nenhuma dessas versões que vem junto com esses pacotes de codecs.

Código:
http://sourceforge.net/projects/ffdshow-tryout/
avatar
AlvoErrado2

Mensagens : 729
Data de inscrição : 03/06/2010
Idade : 39
Localização : Criando o Mal

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Legendas não aparecem (softsub) e mais!...

Mensagem por Kyub em 26/7/2010, 16:00

@Alvo2
No caso, Alvo, eu desinstalei tudo, fiz uma limpa e resolvi instalar o cccp, no entanto, esse programa já havia dado erro no meu pc, mas faz muito tempo.

Quanto ao MPC Home Cinema, eu o já tinha instalado bem antes no pc e ele dava as travadas dele em que o video pára e o audio continua.

Lembro de ter lido que quando esse tipo de programa dá problema é por causa da placa de video que não suporta ou algo envolvendo o pc. No caso, todas as vezes em que eu tentava rodar um arquivo maior que meu ego, a coisa travava feio, mas isso não mudava mesmo quando eu resolvia rodar um arquivo de tamanho e dimensões menores. õ_O
avatar
Kyub

Mensagens : 12
Data de inscrição : 12/07/2010
Idade : 25
Localização : Ananindeua, Pará.

Ver perfil do usuário http://yuri-site.blogspot.com

Voltar ao Topo Ir em baixo

Re: Legendas não aparecem (softsub) e mais!...

Mensagem por AlvoErrado2 em 27/7/2010, 01:24

Vídeos HD gostam de engasgar em alguns computadores, abaixo deixo uma lista de tutorias de como configurar seu sistema para rodar vídeos pesados.

Código:

http://animehatten.blogspot.com/2009/08/ola-estamos-criando-este-tutorial-para.html
http://eternalanimes.org/tutorial-coreavc/
http://eternalanimes.org/2009/07/17/tutorial-como-fazer-sua-lata-de-sardinha-rodar-arquivos-720p/
http://eternalhd.wordpress.com/coreavc/
http://www.htforum.com/vb/showthread.php/99867-Clube-do-Media-Player-Classic-Home-Cinema-DXVA-CoreAVC
http://www.anbient.net/artigos/tutorial-reproduzindo-mkv-e-mp4
avatar
AlvoErrado2

Mensagens : 729
Data de inscrição : 03/06/2010
Idade : 39
Localização : Criando o Mal

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Legendas não aparecem (softsub) e mais!...

Mensagem por Kyub em 27/7/2010, 03:43

Bom, eu verifiquei todos os programas citados nesse tópico - tô acabada -.-''

Mas acabei perdoando o K-lite mesmo. É um tipo de praga, sabe? Mas os encoders só funcionam com ele e mais ninguém - putz!

Quanto ao KM, eu o deixei de lado, por enquanto. Ele realmente parece ser bom, mas meu pc já roda arquivos muito potentes usando o wmp, no entanto, no media player classic ele não roda videos da forma decente, sendo que o meu problema inicial era justamente o fato dos programas não estarem rodando no wmp - minha salvação. compreendem? ): .Mas para o caso de isso ocorrer de novo, pelo menos já sei a qual player recorrer.

(aah! E já fiz a limpa com os programas citados -não todos, né? xP)

Putz, valeu a ajuda. (sono detected)

EDIT [ 04:20am DD; ]
Bom, tava dando uma olhada em um tutorial e resolvi seguir as mesmas configurações feitas lá para o meu media player classic e, depois de ter testado com todos os tipos de arquivos consideralvemente pesados.... SURPRESA! O arquivo rodou numa boa. DDD: - tô boba até agora. Shocked
Voltei a testar mais arquivos com o wmp para o caso de ter ocorrido algum erro, mas nenhuma anomalia fora detectada. Ao que parece, a coisa realmente funcionou. Eu não resetei o pc - tenho até medo desse sonho de pobre esvair-se, mas é isso...

Mais uma vez, obrigada a ajuda de vocês. (:
avatar
Kyub

Mensagens : 12
Data de inscrição : 12/07/2010
Idade : 25
Localização : Ananindeua, Pará.

Ver perfil do usuário http://yuri-site.blogspot.com

Voltar ao Topo Ir em baixo

Re: Legendas não aparecem (softsub) e mais!...

Mensagem por Amido em 27/7/2010, 04:32

alvo2 o/

tenho algo parecido mas não é legenda, eu rodo mp4,rmvb, sd,hd, alias tento, sempre que corre pra tela cheia ele da erro, SEMPRE, e não é só o fullscreen, ele não vem a rodar algum destes formatos, as vezes fico meia hora só pra conseguir ver em janela, rodei já com WMP 12, MPC, winamp, nada tudo o mesmo resultado,as vezes qunado rodam alguns mkv apresenta tela preta e somente o som toca, ja tentei usar cccp,klite, não resolve, vem a dar num codec pack uma melhora, mas nada no outro piora de uma lado que o outro arrumou e zoa do outro, funcionava tudo MUITO BEM, eu via SD e HD (hd as vezes com dificuldade, mas sd sempre ótimo) quando eu estava ausar Win7 Ultimate, comecei a usar o Win 7 Pro , pois consegui um licença original e estou fazendo o direito de uso (consegui original de verdade de graça eh difícil xD) não quero deixar de usar ele soh por isso, estou tentando aqui o

http://forum.legendas.tv/showthread.php?10255-Tutorial-Resolvendo-problemas-com-codecs-em-videos-HD

pra ver se da em algo, mas terias uma opinião sobre o erro? precisa da especificação basica do pc?

Win7 Pro (sem uso de SP1 , pois nao testo sp beta.)
GPU: IGP sis mirage [integrada]

edit|: o link do tutorial nao deu certo =|

OBS: cadê? pinem este topico xD merece


avatar
Amido

Mensagens : 1685
Data de inscrição : 19/05/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Legendas não aparecem (softsub) e mais!...

Mensagem por AlvoErrado2 em 27/7/2010, 21:51

Amido, podem ser várias causas, e vou enumerar algumas delas:

1 - Pode ser problema no DirectX, nesse caso seria bom baixar a última versão e reinstalar para vê se resolve.

2 - Pode ser problema com o driver de vídeo, aí nesse caso é procurar um mais novo e reinstalar ou a memória desse vídeo integrado está pouca e pode estar fazendo acontecer esses erros.

3 - Pode ser algum arquivo corrompido, nesse caso a solução seria usar o SFC (System File Checker), esse programa restaura os arquivos que se corrompem no Windows. Esse programa restaura tudo ao estado original do Windows, se alterou algum arquivo para usar temas no Windows, vai deixar de funcionar pois ele restaura tudo ao estado original do windows. Pode usar o programa FixWin para restaurar os problemas do Windows, mas ele vai restaurar os arquivos do windows também.

Para executar o SFC, acesse "Iniciar", "Todos os Programas", "Acessórios", clique com botão direito do mouse sobre "Prompt de comando" e em seguida em "Executar como Administrador". Agora digite no prompt de comando sfc /scannow e pressione enter. Após término, reinicie o Windows e veja se o problema foi solucionado. OBS: Dependendo do problema este processo pode ser demorado e não pode ser cancelado, então procure deixar este processo em execução quando não for utilizar o computador.

4 - Fazer uma limpeza geral no seu computador, desinstalar tudo relacionado a vídeo usando um programa igual o Revo Uninstaller, e depois usar um dos limpadores de registro que eu citei e depois reinstalar um dos pacotes de codecs, K-lite ou CCCP, nunca instalei outro pacote de codecs sem desinstalar o anterior e eliminar todos os vestígios da instalação anterior, essa prática de instalar um pacote sem livrar-se do anterior acaba com o sistema. Ou usar um dos programas de verificação que eu citei na outra mensagem e vê se tem algum dos codecs ou filtros de vídeo com defeito e corrigi.


Kyub, é você sara? eu pensei esse tempo todo que estava ajudando um usuário e não uma usuária, eu sou péssimo em identificar usuários, eu não sabia que era tu moça.lol!
avatar
AlvoErrado2

Mensagens : 729
Data de inscrição : 03/06/2010
Idade : 39
Localização : Criando o Mal

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Legendas não aparecem (softsub) e mais!...

Mensagem por Amido em 28/7/2010, 00:55

alvo.

1. não tem uma vr mais nova do Dx para o win 7 us ao Dx 11. logo essa opção, descart ^^

2. driver de video, pera vo ver a data do que está , antiga 06/08/2006 estou tentando procurar algo mais atual no driver guide este chipset eh muito chato de achar algo mais atual do que tem em meidia de mobo, mas lembro já de uma vez conseguir algo atual =) verei esta opção. (achei aqui e updatei para 11/04/2007)

3. bem o pc não teve nenhuma modificação para estilo, gadget ou algo assim. só instalação de programas normalmente.

darei noticias, sempre bom ter alguem que gosta de ajudar [assim como eu xD] e que saiba o que não sabemos, xD

edit: esse driver de video, deu conflito com o de rede, logo restauração fiz pra retroceder o driver =|
avatar
Amido

Mensagens : 1685
Data de inscrição : 19/05/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Legendas não aparecem (softsub) e mais!...

Mensagem por AlvoErrado2 em 28/7/2010, 02:40

Você pode está com a versão mais nova, mas ela pode está corrompida, por isso fiz essa citação. Seu computador é um desktop ou notebook?

Outro computador que andei verificando estava com problemas para rodar vídeos com o PowerDVD, mas foi só habilitar aceleração por hardware e ele funcionou, mas como no seu caso é vídeo integrado, essa opção está descartada.
avatar
AlvoErrado2

Mensagens : 729
Data de inscrição : 03/06/2010
Idade : 39
Localização : Criando o Mal

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Legendas não aparecem (softsub) e mais!...

Mensagem por Amido em 28/7/2010, 03:51

AlvoErrado2 escreveu:Você pode está com a versão mais nova, mas ela pode está corrompida, por isso fiz essa citação. Seu computador é um desktop ou notebook?

Outro computador que andei verificando estava com problemas para rodar vídeos com o PowerDVD, mas foi só habilitar aceleração por hardware e ele funcionou, mas como no seu caso é vídeo integrado, essa opção está descartada.

Desktop.

é verdade, no fim de tudo IGP > lixo. o foda eh que funciona na porra do Win7 Ultimate. e dar o luxo de usar copia legal pra uma zuada só pra ver videos eh fogo, no momento eu estou vendo por um player em silverlight que roda MP4, WMV e AVI xD eh um gato desgraçado que arranjei, mas virou uma questão d ehonrra querer arrumar este bug, ou sei lá =/
avatar
Amido

Mensagens : 1685
Data de inscrição : 19/05/2010

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Legendas não aparecem (softsub) e mais!...

Mensagem por AlvoErrado2 em 28/7/2010, 07:49

IGP Sis é algo que não é agradável de usar, já tentou usar o VLC ou o The KMPLayer?
Eu já tive IGP da Sis, mas nunca tive problema pois na época comprei uma placa de vídeo, aí não precisava me preocupar com ele.
avatar
AlvoErrado2

Mensagens : 729
Data de inscrição : 03/06/2010
Idade : 39
Localização : Criando o Mal

Ver perfil do usuário

Voltar ao Topo Ir em baixo

Re: Legendas não aparecem (softsub) e mais!...

Mensagem por Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum